[Solved] Error:Node Sass version 6.0.0 is incompatible with ^4.0.0

This error comes from sass loader. Semver does not match because node sass @latest is v5.0.0 and sass loader expects ^ 4.0.0
there is an unresolved issue in their repository that needs to be fixed

uninstall node sass

npm uninstall node-sass   // If an error is reported during unloading, it is recommended to directly change node sass to 4.14.1 in package.json and delete node from the folder_ Delete the module folder and NPM install

Similar Posts: