[Solved] E: dpkg was interrupted, you must manually run ‘dpkg –configure -a’ to correct the probl…

 

[email protected]:~# apt-get remove java-1.8.0-openjdk
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. 
[email protected]:~# rm  /var/lib/dpkg/lock
[email protected]:~# apt-get remove java-1.8.0-openjdk
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. 
[email protected]:~# rm /var/lib/dpkg/updates/*
[email protected]:~# apt-get remove java-1.8.0-openjdk
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package java-1.8.0-openjdk
E: Couldn't find any package by glob 'java-1.8.0-openjdk'
E: Couldn't find any package by regex 'java-1.8.0-openjdk'  

# At this point: the deletion is complete.    

Similar Posts: